X

GP7 - No playback or poor sound quality using Guitar Pro 7

 

Configuration:

Guitar Pro 7 for Windows OS and macOS X.

 

Symptoms:

You well installed Guitar Pro 7 successfully however you do not have any sound during Guitar Pro 7 playback or the playback is distorted.

 

Solutions:

First make sure that you well installed Guitar Pro 7 latest version from the Guitar Pro 7 or Help menu, then check the following points.

 

Did you well install the Guitar Pro 7 soundbanks?

During the Guitar Pro 7 installation you have the choice to install or not install the Guitar Pro 7 RSE soundbanks. This choice is yours but if you do not install these soundbanks you will only get playback using the MIDI mode. To install the RSE soundbanks, launch the Guitar Pro 7 executable file again and make sure to select these soundbanks.

 

Guitar Pro 7 Audio/MIDI preferences 

Access the Guitar Pro 7 Audio/MIDI preferences from the File or Guitar Pro 7 menu. 

Depending on your Audio configuration make sure to select the appropriate entries for your Device, Audio outputAudio input:

 

Capture_d__cran_2018-01-25___14.44.41.png

 

 

Do you use your computer default soundcard or an external soundcard?

Guitar Pro 7 works fine with most of the external soundcards available on the market.

If you use an external soundcard:

  • Make sure that you well selected your device and applied the right audio settings from the Guitar Pro 7 Audio/MIDI preferences.
  • Make sure you well installed any available update for your external soundcard and audio drivers
  • Reinstall your audio drivers if necessary (more info for Windows users).

 

 

Do you use a Bluethooth device?

Make sure that you well selected your Bluetooth peripheral from the Guitar Pro 7 Audio/MIDI preferences.

Access the Guitar Pro 7 Audio/MIDI preferences from the File or Guitar Pro 7 menu.

If your playback is garbled and distorted:

Windows: Select None as Audio Input

macOS: Select Built in Mic as Audio input.

 

The playback is poor or distorted?

Access the Guitar Pro 7 Audio/MIDI preferences from the File or Guitar Pro 7 menu.

Change the Buffer size to an appropriate one based on your audio configuration.

 

Your issue is not fixed? 

Contact our support and tell us:

Which external soundcard do you use (model reference)

What is the exact version of your Operating System

Which version of Guitar Pro 7 do you use

Send us a screenshot of your Audio/MIDI preferences and tell us what entries are listed as device, audio input and audio output.

If you do have this possibility feel free to send us a video capture or audio export in order to illustrate your issue.

We'll be happy to help! :-) 

Powered by Zendesk